[synergy] Problem installing on Ubuntu 11.04 – Q&A

Problem installing synergy on Ubuntu 11.04 – Q&A.

You’ll need to download the deb package from , then open a terminal window and install it the following way:

cd ~/Downloads
sudo apt-get install libqt4-gui libqt4-network
sudo dpkg -i synergy-*-Linux-i686.deb

After performing the procedure above you’ll be able to configure synergy-1.4.x interactively.


Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

Du kommentierst mit Deinem Abmelden / Ändern )


Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )


Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s